Shelly BLU motion blind time not working?

There are 12 replies in this Thread which has previously been viewed 914 times. The latest Post (February 4, 2024 at 10:03 PM) was by backkri.

  • Hi all,

    I am controlling my bothroom light with this LBU motion sensor. To switch on automatically and to switch of after 5 minutes (we tend to forget sometimes to switch it off). Outside the door, we have a switch connected to the PM2 controlling the light, so after going outside and closing the door, we switch of the light using this switch. But almost always, the light switches on again a few seconds later. If we switch it off again, it stays off. I configured a blind time of 30 seconds in the BLU motion, but without any result. How could we avoid this? Why does the light switch on again?

  • Hallo backkri,

    huminidy and Blu devices don't work well together, and a bathroom with an infrared motion sensor is a bad combination, too.


    Could you tell us exactly what you use to switch on the PM2, is it a cloud scene, external iot Sever or a shelly script?

    A screenshot of the scene, or what ever you are using to turn your pm2 on, would probably help us understand your setup.

    A quick fix, or at least worth a try, would be to increase the bind time to 60.

  • I suppose it is a cloud scene, see attached. Usually I do stuff like that through MQTT, but BLU does not support that I am afraid. I don't think the bathroom aspect is the issue. Even when humidity is perfectly standard and the bathroom is like any other room, it does this. Even when only having brushed my teeth, or random during the day when I enter to take something for 5 seconds.

  • I have three BLU motion to control light and at the begin I had the same problem.

    Reason because the light turn on instead you switched off it by the manual switch is because if the BLU detect you when just before you go out from the bathroom, when the BLU is not in the Blind Time frame, it keep the motion active for the time needed to reach again the blind time. So, when you turn off the light manually, the BLU turn ON it again because it has the motion still active.

    I had the same problem but now I solved it in this way.

    First: I created a scene using only the motion so, if motion is detected, turn on the light.

    Second: I created a scene where if motion is not detected, turn off the light

    Whit this two scenes, you don't have timer but light is ON for all the time the BLU detect motion.

    To use the manual switch I created a scene where if the output of the device (1PM, 2PM ...) change to ON, disable scenes First and Second.

    Then, I created another scene where if the output change to OFF, enable scenes First and Second

    Hope my English and my explanation are clear.

    Ciao

  • Hope my English and my explanation are clear.


    A simple double check would be to re-translate the English text with a web based translation service (e.g. deepl) to the original language.

    „Habt Geduld. Alle Dinge sind schwierig, bevor sie einfach werden!“ (aus Frankreich)

    „Nothing in life is to be feared, it is only to be understood.“ (Marie Curie, 1867-1934)

    „I can be smart when it‘s important, but most men don‘t like it.“ (N. J. Baker, 1926-1962)

  • This threads contains 8 more posts that have been hidden for guests, please register yourself or log-in to continue reading.